<!DOCTYPE html>

<!--[if IEMobile 7 ]> <html lang="en-US" prefix="og: http://ogp.me/ns#"class="no-js iem7"> <![endif]-->
<!--[if lt IE 7 ]> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie6 oldie"> <![endif]-->
<!--[if IE 7 ]> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie7 oldie"> <![endif]-->
<!--[if IE 8 ]> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie8 oldie"> <![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)|!(IEMobile)|!(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->

<head>

<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no" />

<title>The Opening Act: Alynda Segarra - 91.9 WFPK Independent Louisville</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://wfpk.org/xmlrpc.php" />
<link type="text/plain" rel="author" href="http://wfpk.org/wp-content/themes/wfpl-v2/humans.txt" />

<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>


<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

<!-- Modernizr -->
<script src="http://wfpk.org/wp-content/themes/wfpl-v2/res/js/modernizr-2.7.1.min.js"></script>
<script src="http://wfpk.org/wp-content/themes/wfpl-v2/res/js/soundmanager2/script/soundmanager2.js"></script>


<!-- This site is optimized with the Yoast SEO plugin v9.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://wfpk.org/2018/opening-act-alynda-segarra/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Opening Act: Alynda Segarra - 91.9 WFPK Independent Louisville" />
<meta property="og:description" content="She’s perhaps best known as the singer, songwriter, and lead guitarist for the folk-rock band Hurray for the Riff Raff. Musician and political activist Alynda Segarra was born in the Bronx and musically influenced by New York punk attitude, and the street poetry of hip-hop. Musical predecessors including Woody Guthrie, Patti Smith, David Byrne and [...]" />
<meta property="og:url" content="http://wfpk.org/2018/opening-act-alynda-segarra/" />
<meta property="og:site_name" content="91.9 WFPK Independent Louisville" />
<meta property="article:tag" content="The Opening Act" />
<meta property="article:section" content="Tracks" />
<meta property="article:published_time" content="2018-11-19T20:00:49+00:00" />
<meta property="og:image" content="http://wfpk.org/wp-content/uploads/Alynda-Segarra-1-e1542651371453.jpg" />
<meta property="og:image:width" content="950" />
<meta property="og:image:height" content="534" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="She’s perhaps best known as the singer, songwriter, and lead guitarist for the folk-rock band Hurray for the Riff Raff. Musician and political activist Alynda Segarra was born in the Bronx and musically influenced by New York punk attitude, and the street poetry of hip-hop. Musical predecessors including Woody Guthrie, Patti Smith, David Byrne and [...]" />
<meta name="twitter:title" content="The Opening Act: Alynda Segarra - 91.9 WFPK Independent Louisville" />
<meta name="twitter:image" content="http://wfpk.org/wp-content/uploads/Alynda-Segarra-1-e1542651371453.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="91.9 WFPK Independent Louisville &raquo; Feed" href="http://wfpk.org/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wfpk.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='responsive-lightbox-swipebox-css'  href='http://wfpk.org/wp-content/plugins/responsive-lightbox/assets/swipebox/css/swipebox.min.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css'  href='http://wfpk.org/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='via-style-css'  href='http://wfpk.org/wp-content/themes/wfpl-v2/res/build/global.min.css?ver=1519410720' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://wfpk.org/wp-content/plugins/jetpack/css/jetpack.css?ver=6.6.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js?ver=1.8.2'></script>
<script type='text/javascript' src='http://wfpk.org/wp-content/plugins/responsive-lightbox/assets/swipebox/js/jquery.swipebox.min.js?ver=2.0.5'></script>
<script type='text/javascript' src='http://wfpk.org/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0","woocommerce_gallery":"0","ajaxurl":"http:\/\/wfpk.org\/wp-admin\/admin-ajax.php","nonce":"d8b7026fc4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wfpk.org/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.0.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"http:\/\/wfpk.org\/wp-admin\/admin-ajax.php","wpLogin":"http:\/\/wfpk.org\/wp-login.php?redirect_to=http%3A%2F%2Fwfpk.org%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"facebook":{"appId":""},"google":{"apiKey":"","clientId":""}},"captchaParams":{"imgPath":"http:\/\/wfpk.org\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"http:\/\/wfpk.org\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes"}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://wfpk.org/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://apis.google.com/js/platform.js'></script>
<script type='text/javascript' src='http://wfpk.org/wp-content/themes/wfpl-v2/res/js/resourcekcrw.sitesite-cachekey-479cb7077cae3d7fa55d65390f0627a2.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://wfpk.org/wp-content/themes/wfpl-v2/res/js/moments.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://wfpk.org/wp-content/themes/wfpl-v2/res/js/k-playlist-stuff.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://wfpk.org/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://wfpk.org/index.php?wordtube-js=true&#038;ver=2.0'></script>
<link rel='https://api.w.org/' href='http://wfpk.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wfpk.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wfpk.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://wfpk.org/?p=315710' />
<link rel="alternate" type="application/json+oembed" href="http://wfpk.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwfpk.org%2F2018%2Fopening-act-alynda-segarra%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wfpk.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwfpk.org%2F2018%2Fopening-act-alynda-segarra%2F&#038;format=xml" />
<script type="text/javascript" src="http://wfpk.org/wp-content/plugins/degradable-html5-audio-and-video/incl/audio-player.js"></script>
<script type="text/javascript">
	AudioPlayer.setup("http://wfpk.org/wp-content/plugins/degradable-html5-audio-and-video/incl/player.swf", {
		/* Format the player by inserting lines here. See http://wpaudioplayer.com/standalone */
		width: 290,
		initialvolume: 80
	});
</script><style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="http://wfpk.org/wp-content/uploads/cropped-wfpk-32x32.gif" sizes="32x32" />
<link rel="icon" href="http://wfpk.org/wp-content/uploads/cropped-wfpk-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://wfpk.org/wp-content/uploads/cropped-wfpk-180x180.gif" />
<meta name="msapplication-TileImage" content="http://wfpk.org/wp-content/uploads/cropped-wfpk-270x270.gif" />

<!--[if lt IE 9]>
<script src="http://wfpk.org/wp-content/themes/wfpl-v2/res/js/respond.min.js"></script>
<![endif]-->
<!-- DoubleClick for Publishers -->

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/13076449/K-Bottom2', [300, 250], 'div-gpt-ad-1357145940360-0').addService(googletag.pubads());
googletag.defineSlot('/13076449/K-Top', [300, 250], 'div-gpt-ad-1357145940360-1').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>


<!-- End DoubleClick for Publishers -->
</head>

<body class="post-template-default single single-post postid-315710 single-format-standard preload" onload="loadplaylist();">


<!-- station menu -->
<nav class="navbar navbar-default navbar-fixed-top wfpl menu-ancillary-menu ">
      <div class="sidebar-donate-header">
        <div id="secondary" class="widget-area" role="complementary">
        </div><!-- #secondary .widget-area -->
    </div>
  <div class="container-fluid">
    <!-- Brand and toggle get grouped for better mobile display -->
    <div class="navbar-header wfpl-header">
      <button type="button" class="navbar-toggle header-button collapsed" data-toggle="collapse" data-target="#wfpl-navbar-collapse" aria-expanded="false">
        <span class="sr-only">Toggle navigation</span>
        <svg width="18px" height="12px" viewBox="0 0 18 12" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xmlns:sketch="http://www.bohemiancoding.com/sketch/ns">
    <defs></defs>
    <g id="Navigation-UI-&amp;-Specs" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd" sketch:type="MSPage">
        <g id="Navigation-Ui-&amp;-Specs" sketch:type="MSArtboardGroup" transform="translate(-854.000000, -1210.000000)" stroke-linecap="square" stroke="#979797" stroke-width="2">
            <g id="Hamburger-Icon" sketch:type="MSLayerGroup" transform="translate(855.000000, 1210.000000)">
                <path d="M0,6 L16,6" id="Line" sketch:type="MSShapeGroup"></path>
                <path d="M0,1 L16,1" id="Line" sketch:type="MSShapeGroup"></path>
                <path d="M0,11 L16,11" id="Line" sketch:type="MSShapeGroup"></path>
            </g>
        </g>
    </g>
</svg>      </button>
      <div class="site-title">
        <a class="navbar-brand visible-sm-block visible-xs-block header-logo-container" href="http://wfpk.org/">
          <?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 16.0.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="60px" height="60px" viewBox="0 0 60 60" enable-background="new 0 0 60 60" xml:space="preserve">
<rect id="background" fill="#121F31" width="60" height="60"/>
<rect id="red-square" x="13.904" y="13.904" fill="#E54D42" width="16.096" height="16.096"/>
<rect id="gray-square" x="30" y="30" fill="#C4C7CB" width="16.096" height="16.096"/>
<rect id="white-square" x="13.904" y="30" fill="#FFFFFF" width="16.096" height="16.096"/>
</svg>
        </a>
        <a class="navbar-brand hidden-sm hidden-xs header-logo-container" href="http://wfpk.org/">

          <?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 16.0.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="185px" height="60px" viewBox="0 0 185 60" enable-background="new 0 0 185 60" xml:space="preserve">
<rect fill="#121F31" width="60" height="60"/>
<g>
	<rect x="13.904" y="13.904" fill="#E54D42" width="16.096" height="16.096"/>
	<rect x="30" y="30" fill="#C4C7CB" width="16.096" height="16.096"/>
	<rect x="13.904" y="30" fill="#FFFFFF" width="16.096" height="16.096"/>
</g>
<rect x="60" fill="#E54D42" width="125.012" height="60"/>
<g>
	<g>
		<path fill="#FFFFFF" d="M130.789,35.582h-2.632l-2.179-7.458h-0.047l-2.18,7.458h-2.646l-3.13-11.023h2.865l1.743,7.333h0.047
			l1.962-7.333h2.771l1.978,7.333h0.047l1.774-7.333h2.771L130.789,35.582z"/>
		<path fill="#FFFFFF" d="M138.091,26.832v2.273h4.267V31.3h-4.267v4.282h-2.631V24.559h7.255v2.273H138.091z"/>
		<path fill="#FFFFFF" d="M153.178,27.954c0,0.643-0.12,1.186-0.358,1.627c-0.239,0.441-0.561,0.796-0.966,1.066
			c-0.404,0.27-0.871,0.467-1.4,0.592s-1.08,0.187-1.65,0.187h-1.323v4.157h-2.662V24.559h4.048c0.602,0,1.165,0.06,1.689,0.179
			c0.523,0.12,0.98,0.312,1.37,0.576c0.389,0.265,0.694,0.613,0.918,1.043C153.066,26.789,153.178,27.32,153.178,27.954z
			 M150.516,27.969c0-0.259-0.053-0.472-0.156-0.638s-0.243-0.296-0.42-0.39c-0.177-0.093-0.377-0.156-0.601-0.187
			c-0.223-0.031-0.453-0.047-0.691-0.047h-1.168v2.6h1.121c0.248,0,0.487-0.021,0.716-0.062c0.228-0.041,0.433-0.114,0.615-0.218
			c0.181-0.104,0.324-0.241,0.428-0.413C150.463,28.444,150.516,28.229,150.516,27.969z"/>
		<path fill="#FFFFFF" d="M161.837,35.582l-4.095-5.076h-0.031v5.076h-2.601V24.559h2.601v4.484h0.047l3.939-4.484h3.331
			l-4.748,5.075l5.028,5.948H161.837z"/>
	</g>
	<g>
		<path fill="#FFFFFF" d="M87.907,28.202c0,0.654-0.115,1.249-0.343,1.782c-0.228,0.536-0.523,1.079-0.886,1.627l-2.661,3.97H80.86
			l2.742-3.799l0.031-0.047c-0.113,0.043-0.241,0.073-0.38,0.094c-0.14,0.021-0.272,0.031-0.396,0.031
			c-0.487,0-0.948-0.086-1.384-0.257c-0.435-0.171-0.818-0.415-1.15-0.731c-0.331-0.316-0.596-0.696-0.792-1.137
			c-0.197-0.441-0.296-0.932-0.296-1.471c0-0.623,0.114-1.183,0.342-1.682c0.228-0.498,0.539-0.918,0.932-1.261
			c0.394-0.343,0.855-0.605,1.384-0.786c0.528-0.182,1.088-0.272,1.678-0.272c0.601,0,1.166,0.091,1.694,0.272
			c0.528,0.181,0.987,0.443,1.375,0.786s0.697,0.758,0.925,1.246C87.792,27.055,87.907,27.6,87.907,28.202z M85.306,28.17
			c0-0.478-0.153-0.89-0.461-1.237c-0.308-0.348-0.727-0.522-1.259-0.522c-0.533,0-0.957,0.164-1.275,0.491
			c-0.318,0.327-0.477,0.755-0.477,1.285c0,0.498,0.156,0.911,0.469,1.237c0.312,0.328,0.729,0.49,1.251,0.49
			s0.943-0.161,1.267-0.482C85.145,29.11,85.306,28.689,85.306,28.17z"/>
		<path fill="#FFFFFF" d="M92.788,35.581v-8.096l-2.055,1.588l-1.355-1.853l3.626-2.662h2.384v11.022H92.788z"/>
		<path fill="#FFFFFF" d="M102.252,34.211c0,0.437-0.153,0.8-0.459,1.09c-0.307,0.291-0.673,0.437-1.098,0.437
			c-0.218,0-0.423-0.039-0.615-0.117c-0.192-0.077-0.361-0.184-0.507-0.319c-0.146-0.134-0.259-0.292-0.342-0.475
			c-0.083-0.181-0.124-0.381-0.124-0.599c0-0.208,0.041-0.405,0.124-0.593c0.083-0.187,0.196-0.35,0.342-0.49
			c0.146-0.14,0.314-0.251,0.507-0.334s0.397-0.125,0.615-0.125c0.425,0,0.791,0.146,1.098,0.437
			C102.099,33.413,102.252,33.775,102.252,34.211z"/>
		<path fill="#FFFFFF" d="M112.523,28.202c0,0.654-0.114,1.249-0.342,1.782c-0.229,0.536-0.524,1.079-0.887,1.627l-2.66,3.97h-3.158
			l2.741-3.799l0.032-0.047c-0.114,0.043-0.241,0.073-0.382,0.094c-0.14,0.021-0.271,0.031-0.396,0.031
			c-0.487,0-0.948-0.086-1.384-0.257c-0.435-0.171-0.818-0.415-1.149-0.731c-0.332-0.316-0.596-0.696-0.793-1.137
			s-0.296-0.932-0.296-1.471c0-0.623,0.115-1.183,0.342-1.682c0.229-0.498,0.54-0.918,0.934-1.261s0.854-0.605,1.383-0.786
			c0.528-0.182,1.088-0.272,1.679-0.272c0.601,0,1.166,0.091,1.694,0.272c0.528,0.181,0.986,0.443,1.375,0.786
			s0.696,0.758,0.925,1.246C112.409,27.055,112.523,27.6,112.523,28.202z M109.936,28.17c0-0.478-0.154-0.89-0.462-1.237
			c-0.308-0.348-0.727-0.522-1.259-0.522c-0.531,0-0.957,0.164-1.274,0.491c-0.318,0.327-0.478,0.755-0.478,1.285
			c0,0.498,0.157,0.911,0.47,1.237c0.312,0.328,0.729,0.49,1.251,0.49c0.521,0,0.943-0.161,1.268-0.482
			C109.773,29.11,109.936,28.689,109.936,28.17z"/>
	</g>
</g>
</svg>


        </a>
        <div class="top-stories-header-bar" style="background-color:#2196f3"></div>      </div>
      <span class="header-current-page visible-xs-block">Tracks</span>
    </div>

    <div class="collapse navbar-collapse wfpl-navbar-collapse" id="wfpl-navbar-collapse">
      <ul class="nav navbar-nav header-category-dropdown hidden-xs">
        <li class="dropdown">
          <a class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">
          <span>Tracks</span><svg width="15px" height="11px" viewBox="0 0 15 11" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xmlns:sketch="http://www.bohemiancoding.com/sketch/ns" class="header-category-dropdown-caret">
    <defs></defs>
    <g id="Navigation-UI-&amp;-Specs" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd" sketch:type="MSPage">
        <g id="Navigation-Ui-&amp;-Specs" sketch:type="MSArtboardGroup" transform="translate(-315.000000, -461.000000)" stroke="#979797" stroke-width="2">
            <g id="Group" sketch:type="MSLayerGroup" transform="translate(151.000000, 433.000000)">
                <g id="Dropdown-Icon-Copy-3" transform="translate(165.000000, 29.000000)" sketch:type="MSShapeGroup">
                    <path d="M0,0 L6.5,7.8 L13,0" id="Path-573"></path>
                </g>
            </g>
        </g>
    </g>
</svg>          </a>
          <ul class="dropdown-menu">
            <li>                <a href="http://wfpk.org/">
                <svg width="14px" height="14px" viewBox="0 0 14 14" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xmlns:sketch="http://www.bohemiancoding.com/sketch/ns" class="top-stories-icon">
    <defs></defs>
    <g id="Styles" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd" sketch:type="MSPage">
        <g id="Navigation" sketch:type="MSArtboardGroup" transform="translate(-486.000000, -1988.000000)" fill="#979797">
            <g id="Group" sketch:type="MSLayerGroup" transform="translate(486.000000, 1988.000000)">
                <g id="Top-Stories-Icon" sketch:type="MSShapeGroup">
                    <polygon id="Star-1" points="7 11.0403534 2.67376208 13.3147912 3.5 8.49745451 1.58549408e-14 5.0857977 4.83688104 4.38295774 7 0 9.16311896 4.38295774 14 5.0857977 10.5 8.49745451 11.3262379 13.3147912 "></polygon>
                </g>
            </g>
        </g>
    </g>
</svg>Top Stories</a></li>
            <li>                <a href="http://wfpk.org/news">
                <svg width="14px" height="14px" viewBox="0 0 14 14" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xmlns:sketch="http://www.bohemiancoding.com/sketch/ns" class="latest-news-icon">
    <defs></defs>
    <g id="Styles" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd" sketch:type="MSPage">
        <g id="Navigation" sketch:type="MSArtboardGroup" transform="translate(-486.000000, -2016.000000)" fill="#979797">
            <g id="Group" sketch:type="MSLayerGroup" transform="translate(486.000000, 1988.000000)">
                <g id="Latest-News-Icon" transform="translate(0.000000, 28.000000)" sketch:type="MSShapeGroup">
                    <path d="M7,12 L7,12 C9.76142375,12 12,9.76142375 12,7 C12,4.23857625 9.76142375,2 7,2 C4.23857625,2 2,4.23857625 2,7 C2,9.76142375 4.23857625,12 7,12 L7,12 Z M7,14 L7,14 C3.13400675,14 0,10.8659932 0,7 C0,3.13400675 3.13400675,0 7,0 C10.8659932,0 14,3.13400675 14,7 C14,10.8659932 10.8659932,14 7,14 L7,14 Z" id="Shape"></path>
                    <path d="M6,4 L6,7 L6,7.41421356 L6.29289322,7.70710678 L8.79289322,10.2071068 L10.2071068,8.79289322 L7.70710678,6.29289322 L8,7 L8,4 L6,4 L6,4 Z" id="Shape"></path>
                </g>
            </g>
        </g>
    </g>
</svg>                Latest News</a></li>
          <li><a href="http://wfpk.org/category/local/"><div class="category-circle" style="background-color:#ffa500"></div>CitySong</a></li><li><a href="http://wfpk.org/category/in-the-studio/"><div class="category-circle" style="background-color:#9c27b0"></div>In the Studio</a></li><li><a href="http://wfpk.org/category/live-lunch/"><div class="category-circle" style="background-color:#ffc107"></div>Live Lunch</a></li><li><a href="http://wfpk.org/category/today-on-wfpk/"><div class="category-circle" style="background-color:#d83d31"></div>Today on WFPK</a></li><li><a href="http://wfpk.org/category/tracks/"><div class="category-circle" style="background-color:#2196f3"></div>Tracks</a></li><li><a href="http://wfpk.org/category/tuesday-featured-artist/"><div class="category-circle" style="background-color:#1fbcd2"></div>Tuesday Featured Artist</a></li><li><a href="http://wfpk.org/category/waterfront-wednesday/"><div class="category-circle" style="background-color:#8bc34a"></div>Waterfront Wednesday</a></li><li><a href="http://wfpk.org/category/winter-wednesday/"><div class="category-circle" style="background-color:#ec407a"></div>Winter Wednesday</a></li>          </ul>
        </li>
      </ul>
      <div class="btn sharp wfpl teal header-search-button search-button pull-right hidden-xs" role="button">Search</div>
      <div class="header-close-button pull-right">
            <svg width="14px" height="14px" viewBox="0 0 14 14" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xmlns:sketch="http://www.bohemiancoding.com/sketch/ns" class="header-close-icon">
    <defs></defs>
    <g id="Navigation-UI-&amp;-Specs" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd" sketch:type="MSPage">
        <g id="Navigation-Ui-&amp;-Specs" sketch:type="MSArtboardGroup" transform="translate(-919.000000, -1037.000000)" stroke-width="2" stroke="#979797">
            <g id="Group-+-Line-Copy" sketch:type="MSLayerGroup" transform="translate(582.000000, 1014.000000)">
                <g id="Group" sketch:type="MSShapeGroup">
                    <g id="Close-Icon" transform="translate(338.000000, 24.000000)">
                        <path d="M0,0 L5.90769231,5.76 L11.8153846,0" id="Path-573-Copy-2"></path>
                        <path d="M0,11.36 L5.90769231,5.6 L11.8153846,11.36" id="Path-573-Copy-2"></path>
                    </g>
                </g>
            </g>
        </g>
    </g>
</svg>      </div>
        <form class="navbar-form navbar-left header-search-form hidden-xs" role="search" method="get" action="http://wfpk.org/">
            <div class="form-group">
                <input type="text" class="form-control header-search-input"  placeholder="What are you looking for?" name="s">
            </div>
        </form>
      <a href="http://louisvillepublicmedia.org/support?appeal=wfpk+header" class="btn sharp wfpl red header-donate-button pull-right hidden-xs" role="button" target="_blank">Donate</a>
      <div class="listen-live hidden-xs now-playing" data-content-url="https://api.composer.nprstations.org/v1/widget/51929bfde1c8886d5ccfb1d9/now?format=json&hide_amazon=true&hide_itunes=true&hide_arkiv=true%C3%97=false">
        <a href="http://wfpk.org/stream" target="_blank">
            <span class="header-stream">
                <span class="listen-live-text"><i class="fa fa-play header-play-icon fg-header-icon"></i> Listen live</span>
                <span class="listen-live-program-text"></span>
                <!--  -->
            </span>
        </a>
      </div>
      <ul class="nav navbar-nav header-schedule hidden-xs pull-right">
        <li class="dropdown header-schedule-dropdown">
          <a class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">
              <svg width="16px" height="17px" viewBox="0 0 16 17" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xmlns:sketch="http://www.bohemiancoding.com/sketch/ns" class="header-schedule-icon">
    <defs></defs>
    <g id="Navigation-UI-&amp;-Specs" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd" sketch:type="MSPage">
        <g id="Navigation-Ui-&amp;-Specs" sketch:type="MSArtboardGroup" transform="translate(-666.000000, -921.000000)" fill="#979797">
            <g id="Calendar-Icon" sketch:type="MSLayerGroup" transform="translate(666.000000, 921.000000)">
                <path d="M2,3.99188419 L2,3.99188419 L2,15.0081158 C2,15.0023454 1.99765335,15 1.99406028,15 L14.0059397,15 C14.0022769,15 14,15.002273 14,15.0081158 L14,3.99188419 C14,3.99765461 14.0023466,4 14.0059397,4 L1.99406028,4 C1.99772311,4 2,3.99772697 2,3.99188419 L2,3.99188419 Z M0,3.99188419 C0,2.89179693 0.894513756,2 1.99406028,2 L14.0059397,2 C15.1072288,2 16,2.89339733 16,3.99188419 L16,15.0081158 C16,16.1082031 15.1054862,17 14.0059397,17 L1.99406028,17 C0.892771196,17 0,16.1066027 0,15.0081158 L0,3.99188419 L0,3.99188419 Z" id="Shape" sketch:type="MSShapeGroup"></path>
                <path d="M1.5,6 L14.5,6 L15.5,6 L15.5,3 L14.5,3 L1.5,3 L0.5,3 L0.5,6 L1.5,6 L1.5,6 Z" id="Shape" sketch:type="MSShapeGroup"></path>
                <path d="M5,2.5 L5,1.5 L5,0.5 L3,0.5 L3,1.5 L3,2.5 L3,3.5 L5,3.5 L5,2.5 L5,2.5 Z" id="Shape" sketch:type="MSShapeGroup"></path>
                <path d="M13,2.5 L13,1.5 L13,0.5 L11,0.5 L11,1.5 L11,2.5 L11,3.5 L13,3.5 L13,2.5 L13,2.5 Z" id="Shape" sketch:type="MSShapeGroup"></path>
                <rect id="Rectangle-503" sketch:type="MSShapeGroup" x="8" y="9" width="4" height="4"></rect>
            </g>
        </g>
    </g>
</svg>          </a>
          <ul class="dropdown-menu">
            <li class="coming-up">Coming up</li>
            <div>
              <table class="program-table" width="100%" border="0" cellspacing="0" cellpadding="0" class="daily">
              </table>
            </div>
            <li><a href="http://wfpk.org/schedule" class="btn sharp wfpl teal full-schedule-button" role="button">See the full schedule</a></li>
          </ul>
        </li>
      </ul>
      <div class="header-search-container hidden-xs">
        <svg width="18px" height="18px" viewBox="0 0 18 18" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xmlns:sketch="http://www.bohemiancoding.com/sketch/ns" class="header-search-icon">
    <defs></defs>
    <g id="Navigation-UI-&amp;-Specs" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd" sketch:type="MSPage">
        <g id="Navigation-Ui-&amp;-Specs" sketch:type="MSArtboardGroup" transform="translate(-894.000000, -254.000000)" stroke="#9B9B9B" stroke-width="2">
            <g id="Search-Icon-Copy-5" sketch:type="MSLayerGroup" transform="translate(903.606602, 263.606602) rotate(-45.000000) translate(-903.606602, -263.606602) translate(897.606602, 254.606602)">
                <ellipse id="Oval-3" sketch:type="MSShapeGroup" cx="6" cy="6" rx="6" ry="6"></ellipse>
                <path d="M6,12.6 L6,18" id="Line" stroke-linecap="square" sketch:type="MSShapeGroup"></path>
            </g>
        </g>
    </g>
</svg>      </div>
      <div class="container visible-xs-block">
            <ul class="nav nav-pills nav-stacked category-menu">
                <li>                    <a href="http://wfpk.org/">
                    <svg width="14px" height="14px" viewBox="0 0 14 14" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xmlns:sketch="http://www.bohemiancoding.com/sketch/ns" class="top-stories-icon">
    <defs></defs>
    <g id="Styles" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd" sketch:type="MSPage">
        <g id="Navigation" sketch:type="MSArtboardGroup" transform="translate(-486.000000, -1988.000000)" fill="#979797">
            <g id="Group" sketch:type="MSLayerGroup" transform="translate(486.000000, 1988.000000)">
                <g id="Top-Stories-Icon" sketch:type="MSShapeGroup">
                    <polygon id="Star-1" points="7 11.0403534 2.67376208 13.3147912 3.5 8.49745451 1.58549408e-14 5.0857977 4.83688104 4.38295774 7 0 9.16311896 4.38295774 14 5.0857977 10.5 8.49745451 11.3262379 13.3147912 "></polygon>
                </g>
            </g>
        </g>
    </g>
</svg>Top Stories</a></li>

                <li>                    <a href="http://wfpk.org/news">
                    <svg width="14px" height="14px" viewBox="0 0 14 14" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xmlns:sketch="http://www.bohemiancoding.com/sketch/ns" class="latest-news-icon">
    <defs></defs>
    <g id="Styles" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd" sketch:type="MSPage">
        <g id="Navigation" sketch:type="MSArtboardGroup" transform="translate(-486.000000, -2016.000000)" fill="#979797">
            <g id="Group" sketch:type="MSLayerGroup" transform="translate(486.000000, 1988.000000)">
                <g id="Latest-News-Icon" transform="translate(0.000000, 28.000000)" sketch:type="MSShapeGroup">
                    <path d="M7,12 L7,12 C9.76142375,12 12,9.76142375 12,7 C12,4.23857625 9.76142375,2 7,2 C4.23857625,2 2,4.23857625 2,7 C2,9.76142375 4.23857625,12 7,12 L7,12 Z M7,14 L7,14 C3.13400675,14 0,10.8659932 0,7 C0,3.13400675 3.13400675,0 7,0 C10.8659932,0 14,3.13400675 14,7 C14,10.8659932 10.8659932,14 7,14 L7,14 Z" id="Shape"></path>
                    <path d="M6,4 L6,7 L6,7.41421356 L6.29289322,7.70710678 L8.79289322,10.2071068 L10.2071068,8.79289322 L7.70710678,6.29289322 L8,7 L8,4 L6,4 L6,4 Z" id="Shape"></path>
                </g>
            </g>
        </g>
    </g>
</svg>                    Latest News</a></li>
              <li><a href="http://wfpk.org/category/local/"><div class="category-circle" style="background-color:#ffa500"></div>CitySong</a></li><li><a href="http://wfpk.org/category/in-the-studio/"><div class="category-circle" style="background-color:#9c27b0"></div>In the Studio</a></li><li><a href="http://wfpk.org/category/live-lunch/"><div class="category-circle" style="background-color:#ffc107"></div>Live Lunch</a></li><li><a href="http://wfpk.org/category/today-on-wfpk/"><div class="category-circle" style="background-color:#d83d31"></div>Today on WFPK</a></li><li><a href="http://wfpk.org/category/tracks/"><div class="category-circle" style="background-color:#2196f3"></div>Tracks</a></li><li><a href="http://wfpk.org/category/tuesday-featured-artist/"><div class="category-circle" style="background-color:#1fbcd2"></div>Tuesday Featured Artist</a></li><li><a href="http://wfpk.org/category/waterfront-wednesday/"><div class="category-circle" style="background-color:#8bc34a"></div>Waterfront Wednesday</a></li><li><a href="http://wfpk.org/category/winter-wednesday/"><div class="category-circle" style="background-color:#ec407a"></div>Winter Wednesday</a></li>              <li class="nav-divider"></li>
              <li class="menu-item-no-icon">                 <a href="http://wfpk.org/schedule">Schedule</a></li>
              <li class="menu-item-no-icon">                 <a href="http://wfpk.org/category/programs/">Programs</a></li>
              <li class="menu-item-no-icon"><a href="http://www.publicbroadcasting.net/wfpl/events.eventsmain">Events</a></li>
            </ul>
      </div>
    </div><!-- /.navbar-collapse -->
  </div><!-- /.container-fluid -->
</nav>

<div class="donate-header-spacer"></div>

<div class="container visible-xs-block">
    <div class="row mobile-header-button-row">
        <div class="col-xs-4 mobile-listen-live-button"><a href="http://wfpk.org/stream" class="btn sharp wfpl teal" role="button" target="_blank">Listen Live</a></div>
        <div class="col-xs-4 mobile-calendar-button"><a href="http://events.wfpk.org" class="btn sharp wfpl red" role="button">Calendar</a></div>
        <div class="col-xs-4 mobile-donate-button"><a href="http://louisvillepublicmedia.org/support?appeal=wfpk+mobile+button" class="btn sharp wfpl red" role="button" target="_blank">Donate</a></div>
    </div>

    <div class="row mobile-header-button-row">
        <div class="col-xs-12 mobile-playlist-button"><a class="btn sharp" role="button" target="_blank">Recently played songs<i class="fa fa-chevron-down"></i><i class="fa fa-chevron-up"></i></a></div>
    </div>

    <div class="row mobile-header-button-row">
        
    </div>

</div>


    <div class="body-wrap">
        <div id="page" class="hfeed site">
            <div id="content" class="site-content">
                <div class="container site-container">
                    <div class="row site-row">
<div class="empty-test-div"></div>
<div class="sub-page-header navbar-fixed-top hidden-xs">
    <span class="sub-page-header-title">The Opening Act: Alynda Segarra</span>
    <!-- <span class="sub-page-header-text"> - John Timmons</span> -->
    <div class="story-progress-container">
        <div class="progress-bar" style="background-color:#2196f3"></div>
    </div>
</div>
        <div class="single-page-header">
            <div class="hero-background-container hidden-sm hidden-xs">
                <div class="hero-image " style="background-image: url(' http://wfpk.org/wp-content/uploads/Alynda-Segarra-1-e1542651371453.jpg ')"></div>
            </div>
            <div class="mobile-background-container hidden-md hidden-lg">
                <div class="mobile-image" style="background-image: url(' http://wfpk.org/wp-content/uploads/Alynda-Segarra-1-e1542651371453.jpg ')"></div>
            </div>
            <div class="row single-page-row">
                <div class="single-page-text-container col-sm-10 col-md-5 ">
                    <div class="single-page-title">
                        <h2><span>The Opening Act: Alynda Segarra</span></h2>
                    </div>
                    <div class="single-page-author">
                      <span class="by-container">By</span>
                    <a href="http://wfpk.org/author/jtimmons/" title="Posts by John Timmons" rel="author">John Timmons</a>                    </div>

            </div><!-- single-page-text-container -->

    <div class="single-page-image-container col-md-6 hidden-sm hidden-xs">
        <div class="single-page-image" style="background-image: url(' http://wfpk.org/wp-content/uploads/Alynda-Segarra-1-e1542651371453.jpg ')";></div>
    </div>

        </div><!-- single-page-row -->
    </div><!-- single-page-header-->



    <!-- <div id="primary-full" class="content-area container has-post-thumbnail"> -->
    <div class="main-content-container">
        <main id="main" class="site-main single-page-main" role="main">
            <div class="single-page-sharing-col col-md-1 hidden-sm hidden-xs">
                <div class="single-page-sharing social">
                </div>
            </div>
            <div class="single-content">
                <div class="single-content-container">


        <div class="single-page-sharing-col col-sm-1 visible-sm-block">
            <div class="single-page-sharing social">
            </div>
        </div>

    <article id="post-315710" class="post-315710 post type-post status-publish format-standard has-post-thumbnail hentry category-tracks tag-the-opening-act">
        <div class="single-cat-date-container">
        <a class="single-category" href="http://wfpk.org/category/tracks/"><span class="cat-links" style="color:#2196f3">Tracks</span></a>
        <div class="single-date"><span class="post-date">November 19, 2018</span></div>
    </div>

    <div class="entry-content">
<p>She’s perhaps best known as the singer, songwriter, and lead guitarist for the folk-rock band <a href="http://hurrayfortheriffraff.com/" target="_blank" rel="noopener">Hurray for the Riff Raff</a>. Musician and political activist <strong><a href="http://hurrayfortheriffraff.com/" target="_blank" rel="noopener">Alynda Segarra</a></strong> was born in the Bronx and musically influenced by New York punk attitude, and the street poetry of hip-hop. Musical predecessors including Woody Guthrie, Patti Smith, David Byrne and Bowie helped shape her songwriting and unconventional take on traditional subjects. Segarra is stretching out musically, currently touring solo, alongside My Morning Jacket’s <a href="https://jimjames.com/" target="_blank" rel="noopener">Jim James</a>. WFPK is proud to be presenting the final show of the tour this Wednesday, November 21 at the <a href="http://www.louisvillepalace.com//EventDetail?tmeventid=160054CF9D46521A&amp;offerid=87105" target="_blank" rel="noopener">Louisville Palace</a>. She’s also made her acting debut in Ethan Hawke’s new film, BLAZE, a biopic about the little-known Texan outlaw musician Blaze Foley. Here she is covering Lucinda Williams’ Drunken Angel, a song about Foley. This is Alynda Segarra, The Opening Act!</p>
<p><a href="http://hurrayfortheriffraff.com/" target="_blank" rel="noopener">Official</a>   <a href="https://www.instagram.com/hurrayfortheriffraff/" target="_blank" rel="noopener">Instagram</a>   <a href="https://www.facebook.com/hurrayfortheriffraff/" target="_blank" rel="noopener">Facebook</a>  <a href="https://twitter.com/HFTRR" target="_blank" rel="noopener">Twitter</a></p>
<p><iframe src="https://open.spotify.com/embed/track/0Vk5X3h5v1NDQhGzkRrt8m" width="300" height="380" frameborder="0"></iframe></p>
<ul>
<li style="text-align: center;"><strong>Catch The Opening Act Tuesday and Thursday mornings at 10:00 EST</strong>.</li>
</ul>
    </div><!-- .entry-content -->
    <div class="social-button-container">
        <a href="http://twitter.com/share" data-url="http://wfpk.org/2018/opening-act-alynda-segarra/?share=twitter&amp;nb=1" data-via="wpbeginner" data-text="The Opening Act: Alynda Segarra?share=twitter&amp;nb=1" data-related="syedbalkhi:Founder of WPBeginner" class="btn twitter round twitter-button" role="button" rel="nofollow" data-shared="sharing-twitter-45222" class="share-twitter sd-button share-icon no-text" target="_blank" title="Click to share on Twitter">
        <svg width="15px" height="12px" viewBox="0 0 15 12" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xmlns:sketch="http://www.bohemiancoding.com/sketch/ns" class="twitter-icon">
    <defs></defs>
    <g id="Styles" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd" sketch:type="MSPage">
        <g id="Icons-&amp;-images" sketch:type="MSArtboardGroup" transform="translate(-208.000000, -1396.000000)" fill="#FFFFFF">
            <path d="M221.25,1399 L221.25,1399.375 C221.25,1401.56251 220.46355,1403.54687 218.890625,1405.32812 C217.3177,1407.10938 215.22918,1408 212.625,1408 C210.958325,1408 209.416674,1407.54167 208,1406.625 C208.333335,1406.66667 208.572916,1406.6875 208.71875,1406.6875 C210.11459,1406.6875 211.364578,1406.25 212.46875,1405.375 C211.822913,1405.35417 211.239586,1405.15104 210.71875,1404.76562 C210.197914,1404.38021 209.843751,1403.88542 209.65625,1403.28125 C209.906251,1403.32292 210.093749,1403.34375 210.21875,1403.34375 C210.427084,1403.34375 210.697915,1403.30208 211.03125,1403.21875 C210.343747,1403.07292 209.765627,1402.72396 209.296875,1402.17188 C208.828123,1401.61979 208.59375,1400.97917 208.59375,1400.25 C209.052086,1400.46875 209.510414,1400.59375 209.96875,1400.59375 C209.072912,1400.01041 208.625,1399.16667 208.625,1398.0625 C208.625,1397.54166 208.760415,1397.04167 209.03125,1396.5625 C210.635425,1398.54168 212.708321,1399.59375 215.25,1399.71875 C215.208333,1399.57292 215.1875,1399.34375 215.1875,1399.03125 C215.1875,1398.17708 215.479164,1397.45834 216.0625,1396.875 C216.645836,1396.29166 217.364579,1396 218.21875,1396 C219.072921,1396 219.80208,1396.32291 220.40625,1396.96875 C221.031253,1396.86458 221.67708,1396.61459 222.34375,1396.21875 C222.135416,1396.94792 221.687503,1397.51041 221,1397.90625 C221.645837,1397.84375 222.229164,1397.6875 222.75,1397.4375 C222.374998,1398.02084 221.875003,1398.54166 221.25,1399 Z" id="social-twitter---Ionicons" sketch:type="MSShapeGroup"></path>
        </g>
    </g>
</svg>        <span>Share on Twitter</span></a>
        <a href="https://www.facebook.com/sharer.php?u=http://wfpk.org/2018/opening-act-alynda-segarra/?share=facebook&amp;nb=1%2F&t=The Opening Act: Alynda Segarra" class="btn facebook round facebook-button" role="button" rel="nofollow" data-shared="sharing-facebook-45244" class="share-facebook sd-button share-icon no-text" target="_blank" title="Share on Facebook">
        <svg width="7px" height="14px" viewBox="0 0 7 14" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xmlns:sketch="http://www.bohemiancoding.com/sketch/ns" class="facebook-icon">
    <defs>
        <path id="path-1" d="M13.2,9.66666667 L15.3,9.66666667 L15.0375,12 L13.2,12 L13.2,19 L10.4765625,19 L10.4765625,12 L9,12 L9,9.66666667 L10.4765625,9.66666667 L10.4765625,8.09895833 C10.4765625,7.0781199 10.7062477,6.30642622 11.165625,5.78385417 C11.6250023,5.26128211 12.3906196,5 13.4625,5 L15.3,5 L15.3,7.33333333 L14.184375,7.33333333 C13.7687479,7.33333333 13.5007819,7.40624927 13.3804688,7.55208333 C13.2601556,7.6979174 13.2,7.94097052 13.2,8.28125 L13.2,9.66666667 Z"></path>
    </defs>
    <g id="Styles" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd" sketch:type="MSPage">
        <g id="Icons-&amp;-images" sketch:type="MSArtboardGroup" transform="translate(-637.000000, -1315.000000)">
            <g id="Rectangle-655-Copy-+-social-facebook---Ionicons" sketch:type="MSLayerGroup" transform="translate(628.000000, 1310.000000)">
                <g id="social-facebook---Ionicons">
                    <use fill="#FFFFFF" fill-rule="evenodd" sketch:type="MSShapeGroup" xlink:href="#path-1"></use>
                    <use fill="none" xlink:href="#path-1"></use>
                </g>
            </g>
        </g>
    </g>
</svg>        <span>Share on Facebook</span></a>
    </div>


    <footer class="footer-meta">
        <div class="tag-links">
<a href="http://wfpk.org/tag/the-opening-act/" rel="tag">The Opening Act</a>        </div>
    </footer><!-- .footer-meta -->
</article><!-- #post-## -->

<script type="text/javascript">
        jQuery(".short-quote").each(function(i){
           $(this).css("color","#2196f3");
        });

        jQuery(".short-quote p").each(function(i){
           $(this).css("color","#2196f3");
        });
    </script>                </div>
            </div>

            <div class="sidebar-column col-md-12 col-lg-4">
                <div class="row sidebar-row">
                                <div class="playlist-container" id="playlist-container"></div>



    <div class="sidebar-home col-xs-12">
        <div id="secondary" class="widget-area" role="complementary">
<div class="widget-odd widget-first widget-1 home-ad top-ad widget-container"><aside id="text-412807912" class="widget widget_text"><h3 class="widget-title">Ad 1</h3>			<div class="textwidget"><h4><a href="http://louisvillepublicmedia.org/louisville-public-media-business-sponsorship-a-smart-investment/" target="_blank">Become a Sponsor</a></h4>
<p><!-- K-Top --></p>
<div id='div-gpt-ad-1357145940360-1' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1357145940360-1'); });
</script>
</div>
</div>
		</aside></div><div class="widget-even widget-2 widget-container"><aside id="text-412807910" class="widget widget_text">			<div class="textwidget"><div class="portlet-ordinal-1 portlet-count-3" id="" data-portlethash="6b6372772e736974652e706f72746c65746d616e61676572732e6d6964646c65310a636f6e746578740a2f506c6f6e652f6b6372772d686f6d650a6b6372772d6576656e74732d706f72746c6574">
<section class="events-portlet" id="events-events-portlet">
<div id='calendar-header'>
<h3>Events Calendar</h3>
</div>
<div class="basic big-link featured blur-overlay tight-vertical events"></div>
<p>				<script>
					jQuery(function($) {
						var node = $('#events-events-portlet');
						InitWFPKEventsPortlet(node, 5,
                              'http://do502.com/wfpk.json');
					});
				</script><br />
<a href="http://events.wfpk.org"></p>
<div class="playlist-more">
<h4>View More Events</h4>
</div>
<p></a>			</section>
</p></div>
</div>
		</aside></div><div class="widget-odd widget-last widget-3 home-ad bottom-ad widget-container"><aside id="text-412807911" class="widget widget_text"><h3 class="widget-title">Ad 2</h3>			<div class="textwidget"><h4><a href="http://louisvillepublicmedia.org/louisville-public-media-business-sponsorship-a-smart-investment/" target="_blank">Become a Sponsor</a></h4>
<div id="div-gpt-ad-1357145940360-0" style="width:300px; height:250px;">
		<script type="text/javascript">
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1357145940360-0'); });
		</script></p>
<div id="google_ads_iframe_/13076449/K-Bottom2_0__container__" style="border: 0pt none;">
			<iframe id="google_ads_iframe_/13076449/K-Bottom2_0" name="google_ads_iframe_/13076449/K-Bottom2_0" scrolling="no" marginwidth="0" marginheight="0" frameborder="0" src="javascript:"<html><body style='background:transparent'></body></html>&#8220;&#8221; style=&#8221;border: 0px; vertical-align: bottom;&#8221;></iframe>
		</div>
</p></div>
</div>
		</aside></div>        </div><!-- #secondary .widget-area -->
    </div>
    <!-- </div> -->                </div>
            </div>
        </main><!-- #main -->
    </div>
    <!-- </div> --><!-- #primary -->
            </div> <!-- .row -->
        </div><!-- .container -->
    </div><!-- #content .site-content -->

	<!-- NPR Digital Services Analytics -->
	<script type="text/javascript">(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = '//stream.publicbroadcasting.net/analytics/aadc.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();</script>

    <footer id="colophon" class="site-footer" role="contentinfo">
        <aside id="footer-logos" role="complementary">
        </aside>

        <div class="newsletter">
           


<!-- Begin MailChimp Signup Form -->
            <form class="newsletter-form" action="//louisvillepublicmedia.us7.list-manage.com/subscribe/post?u=0e9871c599e6afe1122a0a60d&amp;id=31d173f954" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" target="_blank" novalidate="">
                <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
                <div style="position: absolute; left: -5000px;"><input type="text" name="b_0e9871c599e6afe1122a0a60d_31d173f954" tabindex="-1" value=""></div>
		<input value="32" name="group[10637][32]" id="mce-group[10637]-10637-3" type="hidden">

                <span>Get WFPK news delivered weekly!</span>

                <label for="EMAIL" class="sr-only">Email</label>
                <div class="input-group">
                    <input class="form-control newsletter-input" type="email" value="" name="EMAIL" id="mce-EMAIL" placeholder="Your email address">
                    <span class="input-group-btn">
                        <button class="btn wfpl sharp teal newsletter-button" type="submit" name="subscribe" id="mc-embedded-subscribe">Sign up</button>
                    </span>
                </div>

            </form>
            <!--End MailChimp Signup Form-->



        </div>
        <div class="container">
            <div class="row footer-row">
                <div class="footer-logo-column col-sm-2">
                              <?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 16.0.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="60px" height="60px" viewBox="0 0 60 60" enable-background="new 0 0 60 60" xml:space="preserve">
<rect id="background" fill="#121F31" width="60" height="60"/>
<rect id="red-square" x="13.904" y="13.904" fill="#E54D42" width="16.096" height="16.096"/>
<rect id="gray-square" x="30" y="30" fill="#C4C7CB" width="16.096" height="16.096"/>
<rect id="white-square" x="13.904" y="30" fill="#FFFFFF" width="16.096" height="16.096"/>
</svg>
                </div>
                <nav id="footer-nav" role="navigation" class="col-sm-10">
<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-307000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-307000"><a>About</a>
<ul class="sub-menu">
	<li id="menu-item-307004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307004"><a href="http://wfpk.org/about/">About WFPK</a></li>
	<li id="menu-item-307006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307006"><a href="http://wfpk.org/staff/">Meet the Hosts</a></li>
	<li id="menu-item-314124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314124"><a href="http://louisvillepublicmedia.org/annual-reports-and-filings/">Reports and Filings</a></li>
	<li id="menu-item-314959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314959"><a href="https://publicfiles.fcc.gov/fm-profile/wfpk">FCC Public File</a></li>
	<li id="menu-item-307008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307008"><a href="http://louisvillepublicmedia.org/category/job-opportunities">Career Opportunities</a></li>
	<li id="menu-item-307007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307007"><a href="http://louisvillepublicmedia.org/2009/louisville-public-media-contest-policy/">Contest Policy</a></li>
	<li id="menu-item-307009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307009"><a href="http://louisvillepublicmedia.org/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-307001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-307001"><a>Interact</a>
<ul class="sub-menu">
	<li id="menu-item-307013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307013"><a href="mailto:studio@wfpk.org">Email the DJ</a></li>
	<li id="menu-item-307014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307014"><a href="http://wfpk.org/contact-919-wfpk">Contact Us</a></li>
	<li id="menu-item-307015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307015"><a href="http://louisvillepublicmedia.org/support?appeal=wfpk+footer">Become a Member</a></li>
	<li id="menu-item-307016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307016"><a href="http://louisvillepublicmedia.org/louisville-public-media-business-sponsorship-a-smart-investment">Business Sponsorship</a></li>
	<li id="menu-item-307017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307017"><a href="http://wfpk.org/for-local-musicians">Local Music Submissions</a></li>
	<li id="menu-item-307018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307018"><a href="http://wfpk.org/instrumental-partners">Instrumental Partners</a></li>
	<li id="menu-item-307313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307313"><a href="http://publicradio.myshopify.com/">Shop</a></li>
</ul>
</li>
<li id="menu-item-307002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-307002"><a>Listen</a>
<ul class="sub-menu">
	<li id="menu-item-307020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307020"><a href="http://wfpk.org/how-to-stream">How to Stream</a></li>
	<li id="menu-item-307021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307021"><a href="http://wfpk.org/on-demand">On Demand Content</a></li>
	<li id="menu-item-307022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307022"><a href="https://itunes.apple.com/us/app/wfpk-radio-louisville/id469071133?mt=8">iPhone App</a></li>
	<li id="menu-item-307023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307023"><a href="https://play.google.com/store/apps/details?id=com.wfpk.android">Android App</a></li>
	<li id="menu-item-307024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307024"><a href="http://wfpk.org/podcasts-from-919-wfpk">Podcast Help</a></li>
</ul>
</li>
<li id="menu-item-307003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-307003"><a>Programs</a>
<ul class="sub-menu">
	<li id="menu-item-307199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307199"><a href="http://wfpk.org/category/today-on-wfpk/">Today on WFPK</a></li>
	<li id="menu-item-307043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307043"><a href="http://wfpk.org/live-lunch-archives/">Live Lunch</a></li>
	<li id="menu-item-307044" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-307044"><a href="http://wfpk.org/2018/waterfront-wednesday-faq/">Waterfront Wednesday</a></li>
	<li id="menu-item-307026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307026"><a href="http://wfpk.org/program-guide">Program Guide</a></li>
	<li id="menu-item-307027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307027"><a href="http://wfpk.org/search-playlists">Search Playlists</a></li>
</ul>
</li>
</ul></div>                </nav>
                
            </div>
        </div><!-- .container -->

<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201847'></script>
<script type='text/javascript' src='http://wfpk.org/wp-content/themes/wfpl-v2/res/build/global.min.js?ver=1503618125'></script>
<script type='text/javascript' src='http://wfpk.org/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript' src='http://wfpk.org/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201847.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.6.1',blog:'153650442',post:'315710',tz:'-5',srv:'wfpk.org'} ]);
	_stq.push([ 'clickTrackerInit', '153650442', '315710' ]);
</script>


<!-- Segment Pixel - WFPK - DO NOT MODIFY -->
<script src="https://secure.adnxs.com/seg?add=11502776&t=1" type="text/javascript"></script>
<!-- End of Segment Pixel --> 		
		
</body>
</html>
